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Introduction

This is a step-by-step tutorial in which you learn how to import GNSS raw data, process baselines,
analyse and improve your final results.

Multi-constellation (GPS, Glonass, Beidou, Galileo) static raw data has been acquired with the GS16
and GS15 receiver at 1 Hz sampling rate. The two receivers were placed on the field with 3 m inter-
distance.

The functionality discussed in this guide requires the GNSS Processing license.

The data from the following folders will be used in this tutorial:

e RINEX contains all GNSS raw data
e CoordinateSystem\ contains the coordinate system and the geoid files.
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1. Import data

11

Start Infinity and create a new project.
Choose Home tab in the ribbon bar and
select Import.

1.2

In the Import dialog navigate to directory
RINEX, select all RINEX files and click
Import.

& Use Control+All or Shift to select
all files.

13

To import the coordinate system, select
Import from the ribbon bar and in the
Import dialog navigate to directory
CoordinateSystem, select file
TRFSET.DAT and then Import.

Assign the imported Coordinate System to
the project by clicking on the combo box
on the right side of the Status bar,
then select UTM32N.
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2. View imported data

In the data Inspector choose the GNSS
tab.

&= If the GNSS Intervals view is not
available, you can display it by
selecting the toggle button E in the
top right corner of the Inspector.

(Tl
88

Click on the arrow < on the right side of
the interval to open/close the satellite
view.

& Click on the icon £ to show/hide the
satellites elevation.

& Click on the icon = to show/hide the
strength of the signal .

& Move up and down the vertical bar
in the middle of the Inspector to
visualize all satellites.

(Tl
|

Visualize the point by selecting the View
tab.
&= Select the point to get
information on the Property Grid
on the right.
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3. Create control point

3.1 | Select the GS16 in the Inspector GNSS
Intervals view to display its Properties. In
the Property Grid Change Point Role from
Navigated to Control Point by clicking on
the button @ .

&= After that you create the Control
Point, the Position Source icon
will change from ® (Navigated) to
% (Control).

3.2 | Change GS16 WGS84 Position Output
from Geodetic to Cartesian

&= To edit Cartesian coordinates for
interval it is required to create a
control point and select the
WGS84 Cartesians output in the
property grid

& If you cannot visualize the
coordinates in Cartesian format,
go to File>Info & Settings
—>Coordinates & Units. Make sure
that WGS84 Cartesian in
Coordinate Display is flagged.

u

o

{or

Output

Local Grid

Local Geodetic
Local Cartesian
WGS84 Geodetic

4 Coordinate Display

Local and WGS84

(<< 0]

| WGs8s Cartesian

3.3 | Type the following known coordinates for
point GS16:

X: 4263866.5258 m

Y: 722615.3636 m

Z: 4672983.7514 m
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3.4 | Save the changes selecting Apply in the

Property Grid.
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4. Process baselines

g e T
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4.1 | Go to File=>Info & Settings>Data e E—
Processing and in the GNSS Tab make
sure that the use of GPS, Glonass, Beidou, B
Galileo is enabled. o
[] qzss
4.2 | In the Processing Tab select the button e —— —

Data from the ribbon bar.
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. esicson e |
4.3 | Change the Sampling Rate to 60 sec and | === T T YT S T
select OK. A ,
@& From the same window it is " : T ‘H =
possible to define other Data : —— T
settings, such as Cut-Off Angle, S —— e
Satellite to use/exclude, _ EohemersTpe | st =
Ephemeris Type and Antenna s
Calibration Set.
44 | In the GNSS Intervals view highlight GS16 == e :
A b 1 T Wl T R
and select Set Reference from the e
Processing Ribbon Bar, then highlight | |
GS15 and select Set Rover.
45 | Select Process from the Processing ‘ E—
Gt bl S e S i sl

Ribbon bar tab.

&~ As soon as the processing is
complete, the GNSS Processing
Results page opens automatically
in the GNSS tab of the Inspector.

E=
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TS

& Results Name can be modified by | s T —— =
selecting the result and typing a :
new name (e.g. First Processing
Results) in the Property Grid on
the right. Then select Apply.

1 oo et

4 GNSS Processing Result

Y e Name First Processing Results
- Date/Time 17/10/2016 12:31:22
Points and Baselines 1

5. Results analysis

5.1 | Click the button that is on the right side of
the Name column in the GNSS tab of the
Inspector, to drill in the results.

&= If the Result Analysis Viewer is not
available, you can display it by
selecting the toggle button Elin the
top right corner of the Inspector.
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N Deaicsas. e e s ey =T |
5.2 | Select the results, then in the GNSS N RN e e e T A W R
Results Property Grid, click on the button
Show Satellite System used/available © . | |- :
2 s
* 4 GNSS Processing A
Stored Status Not Stored
Solution Type Phase Fixed
§ Solution Optimization None
— : Satellite System GPS/GLONASS/Beidou| €
R g . Frequency L1/B1/L2/B2/15
Ephemeris Type Broadcast

Tropospheric Model  VMF with GPT2 madel
Tonospheric Model  Computed

Benicosma. s g s T - Leca oty

& In contrast with the expected results,
Galileo Satellites (available in the
observations of both reference and i
Rover receiver) have not been used B
in the processing.

G AP I el Ll ETIITan. B M 40 4 T

a oo

@& Select Close, to close the
information table.

@ ioBEA. s ey s e ey ==
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5.3 | In the GNSS Results Property Grid, click on
the button £ to show the GNSS
Processing Messages.

&= A warning message informs that
Galileo orbits are not available in
the application. Actually, at the
beginning of this tutorial you did
not import Galileo navigation
message (*161). You only
imported ephemeris for: = =
- GPS (*16n), S B o e ———
- Glonass (*169) CARME s @I LI AIn B L) g £ T

- Beidou (*.16f)

&= Move to Session 6 to learn how
to easily fix this warning using the
Internet Download Tool.

&= Select Close to close the
Processing Message fly-out.
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In the GNSS Results Property Grid check
the estimated baseline length displayed in
Slop Dist of Baseline table.

& Computed baseline is 3.610 m
instead of 3 m (known value
measured on the field). The
reason is a wrong antenna height
for receiver GS16.

& Move to Chapter 7 to learn how
to correct the antenna height.

6. Ephemeris download

PR

s ey s e e iy

7 lectine < e By o ectons e

- 4 Baseline

From Station Id
x

by

Az

Slope Dist

17219 m

-2.7462 m

15891 m
3.6099 m!

Occupation Mode

6.1

From the Intervals view of the GNSS
Inspector, highlight GS16 and then select
the Download button in the Processing
Ribbon bar to open the GNSS Download
Manager.

PP

6.2

In the GNSS Manager select the
Download button.

s ey s oo iy
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&~ A new tab dedicated to the
download Settings opens on the
right side of the Property Grid.

Start/End date is automatically
available from the data imported
in the project; in this case no
changes are needed.

6.3

Initiate the download by clicking on the
Start button.

&= Keep the download of Precise
Ephemeris enabled even if it is
not strictly necessary to complete
the Tutorial. You may try to
process with precise ephemeris
yourself.

Availability can comfortably be
checked by clicking the hyperlink
on the file name.

The green Progress bar informs
that data have been downloaded
and imported into the project.
comXXXXX.sp3 files contain
precise orbits for all satellites and
all constellations.

brdmXXXX.16p file contains
broadcast ephemeris for all
satellites and all constellations.

o )

4 Status

Name
com18891.sp3.7
com18892.sp3.7
£om18893.5p3.7
brdm0820.16p.Z
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Type Y
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Precise Ephemeris
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7. Correct antenna height

7.1 | Highlight the GS16 in the Inspector GNSS

Intervals view and in the Property Grid

select the button Edit Antenna Height & .

Trstcsar.

7.2 | Edit the Height Reading from 2.000 m to
0.000 m and then select OK to close the

fly out.

@ A b

B
e 3

o

7.3 | Select Apply to save the changes
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1GS Name
Antenna Height
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arrier Offset
Antenna Height

Height Reading 0.0000 m

0.0000 m
0.0000 m
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8. Reprocessing and final results analysis

8.1 | Process the data and drill in into the new
results.

Name

inal Results

EH

wesicga s e T e oy

8.2 | In the Result Analysis Viewer check the
final processing output. The expected
GNSS results have been achieved.

& Slope Distance is 3 m.

T T e L e T R W

e st B, gliisna ey

8z
} Slope Dist 29998 m
Occupation Mode Static

&= All constellations and frequencies
have been used in the final ‘
results: A

- GPSL1 L2 L5

- Glonass L1, L2 ‘Mﬁ S,J.:s,s.,m = —]
_ B ei d ou B]., B2 Y GPS/GLONASS/Galileo/Beidou LI/EL/B1/L2/B2/L5/ESa/ESb/ESa+b oo
- Galileo E1, E5a, E5b, E5ab. | [== —

8.3 | In the Inspector GNSS Processing results,
Navigate the buttons on the top of the

G A s @l LTI, B M 0 4 T

Result Analysis Viewer to get more = TS D

detailed information about Tracking B =
Status, Satellite position, Observation »

Statistics, Ambiguity Statistics, Residuals

Plot.

&= Use the mouse wheel to zoom
in/out on each plot to get more
details.

A tems A e, WRREERE

FEIY TN T

8.4 | Select Residual and switch between
Single Differences, Double Differences,

ORI O L S . el ol il . W Y0 WP ST oty

and Triple Differences to visualize the o e —
R s w3 B Single Differences
plots. Doubie Diferences

Triple Differences
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QA DI e T e Sovesis ittt
& Residuals plots are applicable for : ’ oy [R] | cove [P : :
Code and Phase observations, all | [ S i it =
frequencies are available. B - -
| - e
e In the specific dataset phase | e
residuals presents low dispersion _ Ceomery ree
and no jumps, suggesting a good | | &~ :
quality of the raw data and a
good reliability of the achieved
results.

WA iogE 5 g s o s ey

8.5 | Select Frequency Coverage from the
Ambiguity button in the GNSS Results
Analysis view.

=
T T N e

M o | Amblgui!yl Residuals
-

Frequency Group Coverage

Frequency Coverage

|| Count

bl
§

e The chart shows the % of epochs
with fixed ambiguities over the
total number of epochs for each

Frequency of each constellation. HEx :
e It is possible to note that almost
half of the total Beidou :
observations are not fixed (both = . =L
B1 and B2 frequency).
8.6 | Open the GNSS Processing Result report | Emsr==em s e i T ey — =1

by highlighting the results and selecting ‘ T Fe— T i .

the button Report in the Processing o - (Sl — =

ribbon bar, then select Detail from the ; -

list. »

oo
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8.7 | In the GNSS Processing Report move to
the session Signals Tracked
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Pay attention to satellite CO5: Infinity
rejects observations from the processing
what explains why tracking status is
greyed out.

8.8

In session Cycle Slip

e Pay attention to the high number
of cycle slips and RIA (Re-
Initialised Ambiguity: the cycle slip
could not be fixed and the
ambiguity search was re-initialised
afterwards) related to satellite
CO5.

e From the above consideration it is
possible to assume that Satellite
CO05 is the cause of low % of fixed
ambiguities for the Beidou
constellation. Follow the next step
to have the final proof of this
assumption.

Close the GNSS Processing Report.

8.9

In the Processing Tab select the button
Data from the ribbon bar. Change the
status of Used Satellites from Use All to
Manual Selection.

wesiogaa. s ey s e iy

T I e S W

Cut-Off Angle

Sampling Rate 60 sec
—

Used Satellites Manual Selection

Ephemeris Type Broadcast

Antenna Calibration Set Leica Relative

o
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8.10 | Select the Edit pencil * and disable the
use of Satellite CO5 from the Beidou
constellation.

Process the data again. N

jcuz Dcos [V cos [v]cos
Mcoo e

RN Pl ==

g
B
H
H
H
H

@ ioSmA T

8.11 | Open the Ambiguity Plot for Frequency
Coverage in the GNSS tab of the
Inspector. =

[y,

—
& A blT s e dIs= i iiois RN 4 g & tTi

¢ Now Beidou ambiguities are
100% fixed.

¢ Compare the coordinates you get
in this step (CO5 disabled) with
the coordinates you got in the
previous step (CO5 enabled). They
are the same!

o

Wesicsaa. s ey s T Lo ity
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In most of the cases, you get the best
results using the Default Processing
Settings through which Infinity - sl
automatically rejects low quality data from T =%
the final results computation. However,
there are special cases and exceptions in
which it is required to "tune” your
processing by acting on the parameters
available in Data, Settings and Advanced
in the GNSS Processing Ribbon.

o
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9. Store final Result

9.1 | Store the Results by highlighting the
results and selecting the button Store in
the Processing ribbon bar.

&= Results can also be stored from
the results list in GNSS tab. In this
case all contained processed
baselines will be stored.

# W Delete
&= You can also store the results E:’f"“‘“
opening the context menu with a | e

right click with the mouse over 3=
the results and by selecting Store.

9.2 | After storing, the baseline is added in the
Navigator within the Processed Baselines
list. Visualize the baseline by moving to ]
the View tab. AP

4« Acsis
G516 — GS15
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